lights FAQ Forum github.com/luapower/jsmin
This package
jsmin

Support Libs
opengl
cbframe
unixperms
pixman
lua-headers
shm
llvm
freetype
harfbuzz
fribidi
libunibreak
lx
ffi_reflect
jsmin
linebuffer

jsmin

JavaScript minification


local jsmin = require'jsmin'

JSMin library turned Lua module.

API

jsmin.minify(s) -> s

Minify JavaScript string and return it as a string. Raises an error if JavaScript has basic syntax errors in it.


Last updated: 7 months ago | Edit on GitHub

Package:jsmin
Pkg type:C
Version: f989f76
Last commit:
License: Good not Evil
Import: JSMin
Import ver: 7d7aea2

Requires: none

Required by: none


Top